Ya se anunciaron los requisitos mínimos que deberá tener tu móvil para poder jugar el esperado Pokémon GO. Este juego que ha generado muchas expectativas a nivel mundial no solo sería el primer juego de la franquicia para móviles, sería un juego innovador a todas luces.

Por lo mismo que no podría ser instalado en cualquier celular, en este sentido The Pokémon Company así como Niantic fueron reservados  en este aspecto hasta el momento, pero con el lanzamiento de la beta se revelaron los requisitos mínimos tanto para iOS como para Android.

Para el Android se deberá disponer de la versión 4.3 o superior. Si contamos con un iOS el modelo deberá ser una iPhone 5 en adelante.

Al parecer y es lo más probable, los requisitos que se aplican en la beta serían los mismos para la versión final.

Captura de pantalla 2016-03-13 a las 11.36.33 a.m.